Movable Type 4 (MT4) outage
Incident Report for LexBlog
Resolved
Our IT team has restored MT4 sites to normal. The outage was caused by a bot aggressively crawling the platform. We are looking into ways to prevent this, and we apologize for the service interruption.
Posted Mar 15, 2014 - 12:38 PDT
Investigating
We are investigating sites not loading on our Movable Type 4 (MT4) platform and will post updates as we know more.
Posted Mar 15, 2014 - 12:23 PDT