Partial Outage on the LexBlog Platform
Incident Report for LexBlog
Resolved
Our monitoring shows the platform has been stable since our data center implemented a fix, and this incident is resolved.
Posted Aug 21, 2015 - 09:04 PDT
Monitoring
We have implemented a fix restoring connectivity to affected sites and are monitoring to ensure normal performance.
Posted Aug 21, 2015 - 00:13 PDT
Investigating
We are investigating with our service providers an issue affecting the LexBlog Platform powered by WordPress currently preventing the admin area of some sites and visitor-facing pages from loading.

As we learn more and work to restore normal service, we will post updates here.
Posted Aug 21, 2015 - 00:06 PDT