A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 06:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2025 - 05:54 PDT
Investigating
We are currently investigating an issue leading to slow page load times for logged-in customers. The issue does not seem to affect site visitors.
Posted Mar 26, 2025 - 04:57 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform, Support Center, LexBlog.com.