Delayed Email Notifications
Incident Report for LexBlog
Resolved
Our email notifications partner MailChimp reports that issues related to today's server downtime are resolved.
Posted 15 days ago. Nov 01, 2018 - 17:03 PDT
Monitoring
We are aware of an issue impacting MailChimp, which provides email notifications to blogs on LexBlog Platform and Premier Managed Platform.

Notifications scheduled to send between 9AM-12PM EST today, November 1st, were delayed due to connectivity issues with MailChimp servers. Campaigns that were scheduled or attempted to send will send out, although delayed.

As we learn more about this issue, we will post updates here.
Posted 15 days ago. Nov 01, 2018 - 13:39 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3) and Premier Managed Platform.