Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2024 - 21:00 PST
Scheduled
We will be performing maintenance to update your server on our Cloud Infrastructure.
We expect that the maintenance may result in up to a ~15 minute interruption of service to your sites during the server restart. Outside of the temporary service interruption, there should be no impact to your site.
Posted Nov 05, 2024 - 05:33 PST
This scheduled maintenance affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform, LexBlog.com.