Email Campaigns Delayed
Incident Report for LexBlog
Resolved
Email campaigns should now be sent out as regularly scheduled.
Posted Oct 07, 2021 - 09:11 PDT
Monitoring
We have resolved the issue with Mailchimp and we should see regularly scheduled emails resume on the hour. We are continuing to monitor this situation. Please contact our Success team if you have any further questions.
Posted Oct 07, 2021 - 08:18 PDT
Investigating
We are investigating an issue where some blogs are unable to send out email updates to their subscribers. Once the issue is resolved, daily RSS emails will send out at their next scheduled time. Breaking news emails will need to be re-attempted manually.
Posted Oct 07, 2021 - 05:29 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform, Support Center, LexBlog.com.