Platform Two Blog Search Indexing Issue
Incident Report for LexBlog
Resolved
We have completed our review of our other platforms and confirm this issue now is resolved.
Posted May 21, 2021 - 11:30 PDT
Update
We have restored search indexing on all sites on Platform Two, and are in the process of confirming that this issue has not affected any other platforms. We will update here once we have final confirmation.
Posted May 21, 2021 - 11:02 PDT
Investigating
We are noticing that several blogs on Platform Two are having trouble being indexed by search engines. We are investigating and will update as soon as we have more information.
Posted May 21, 2021 - 10:35 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform, Support Center, LexBlog.com.