Platform Outage
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 15:59 PDT
Monitoring
Our upstream service provider has restored service but some platforms may still see intermittent interruptions. We will continue to monitor the situation.
Posted Jul 17, 2020 - 14:41 PDT
Identified
We are investigating an issue with an upstream provider which is preventing the admin area of sites and visitor-facing pages from loading.

As we learn more and work to restore normal service, we will post updates here.
Posted Jul 17, 2020 - 14:24 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3) and Premier Managed Platform, LexBlog.com.