Reach Community Outage
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Nov 14, 2014 - 08:30 PST
Monitoring
We've restored access to our Reach Community and apologize for the inconvenience.
Posted Nov 13, 2014 - 15:05 PST
Investigating
We are investigating an issue on our Reach Community platform preventing it from loading and will post updates as we know more.
Posted Nov 13, 2014 - 14:49 PST
This incident affected: Support Center.