Outage: Movable Type 3
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Aug 06, 2015 - 23:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2015 - 23:53 PDT
Investigating
We are investigating an issue on a legacy LexBlog platform powered by Movable Type 3 (MT3) currently preventing the admin area of sites and visitor-facing pages from loading.

As we learn more and work to restore normal service, we will post updates here.
Posted Aug 06, 2015 - 23:46 PDT