Email Service Disruption - MailChimp Blog Subscriber Emails Currently Not Sending
Incident Report for LexBlog
Resolved
Our primary email service through MailChimp has been restored.

Please note that we anticipate email notification sending will resume shortly. Posts published during this service disruption should send to your subscribers in digest form - i.e. only one email will send per blog with all posts published in the last two days.

Going forward, LexBlog will continue our work to remove spam and complaint email addresses from subscriber lists in order to prevent future disruptions. As a result, you may continue to see changes in subscriber numbers.

For questions or concerns about how this issue may have impacted you specifically, please call or email your account manager.

Thank you for your continued patience through this disruption.
Posted Sep 10, 2014 - 11:39 PDT
Update
We are continuing to work toward resuming MailChimp email notifications. Part of this process involves removing invalid email addresses from your blog subscriber lists. Rest assured we are only removing emails that are not functional. This will help prevent further disruption and improve your overall deliverability. We still anticipate that your email notifications will resume within 24 hours. Thank you for your continued patience.
Posted Sep 09, 2014 - 16:56 PDT
Identified
While email notifications through MailChimp have not yet been restored, we have identified the issue and are continuing to work toward a resolution. We will post an update in the morning when we have more information to share. We are currently estimating 24-48 hours until resolution. Thank you for your continued patience.
Posted Sep 08, 2014 - 18:08 PDT
Investigating
We are currently experiencing technical difficulties with our primary blog email service, MailChimp. Until we are able to resolve the issue, blog post notification emails will not send to your blog subscribers (if you are configured with MailChimp).

If you are using a different email service or you host your own MailChimp account, you will not be impacted by this issue.

We will post updates here and will have this resolved as quickly as possible.
Posted Sep 08, 2014 - 15:03 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1).