Reduced admin access to the LexBlog platform; Email campaign issues

Incident Report for LexBlog

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 17:38 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 14:08 PDT

Investigating

We are currently investigating an issue related to administrator access to the LexBlog platform. Administrators may have trouble logging in, and some editorial functionality is down. In particular, customers who use our "Breaking News" email feature may have trouble sending campaigns.

This appears to be due to an outage with our cloud security partner ( https://www.cloudflarestatus.com/ ) but we're working diligently to investigate and resolve the situation as soon as possible.
Posted Jun 12, 2025 - 13:11 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform.