Sites and Admin Area Loading Slowly on The LexBlog Platform
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Nov 11, 2015 - 14:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2015 - 13:54 PST
Investigating
We are investigating why sites are currently loading slowly or failing to load for visitors and publishers on The LexBlog platform powered by WordPress.

As we learn more and work to restore normal service, we will post updates here.
Posted Nov 11, 2015 - 13:19 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1).