Logging Into WordPress Admin

Incident Report for LexBlog

Resolved

This incident has been resolved.
Posted Sep 02, 2021 - 09:54 PDT

Monitoring

We believe we have resolved the issue across our platforms, but we are monitoring the situation. If you're still experiencing issues logging in to or accessing your site, please contact our Success Team.
Posted Sep 02, 2021 - 08:45 PDT

Identified

We have identified an issue with logging in the back end of blogs on our platforms due to updates made in the settings of our DNS Management software, Cloudflare. We are actively working on resolving the issue across all of our platforms.
Posted Sep 02, 2021 - 08:28 PDT

Investigating

We are currently investigating this issue.
Posted Sep 02, 2021 - 08:16 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1, LexBlog Platform 2, LexBlog Platform 3, LexBlog Platform 4) and Premier Managed Platform.