Access errors on LexBlog Platform sites
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Dec 11, 2015 - 00:03 PST
Monitoring
We've restored access to all sites on the LexBlog Platform and Premier Managed Platform instances and are monitoring to ensure the issue is resolved.
Posted Dec 10, 2015 - 23:54 PST
Identified
We've identified the issue and are restoring sites to normal.
Posted Dec 10, 2015 - 23:40 PST
Investigating
We are investigating access forbidden errors seen on some sites on the LexBlog Platform and Premier Managed Platform.

As we learn more and work to resolve this error, we will post updates here.
Posted Dec 10, 2015 - 23:18 PST