Issue with Blog Post Share Buttons
Incident Report for LexBlog
Resolved
This issue is resolved; social sharing now works from the bottom of each blog post.
Posted Dec 19, 2014 - 14:39 PST
Identified
We're experiencing an issue with the post sharing service that powers many of our social sharing icons at the bottom of each blog post. We are working on a resolution with the service provider, AddThis, and will post here when we know more about the nature of the issue.

In the meantime, we advise manually sharing links to posts via copy/paste of the URL from the individual blog post page to social sites.
Posted Dec 19, 2014 - 10:36 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1).