Intermittent Server Errors on LexBlog Platform and Premier Managed Platform
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 23, 2017 - 21:34 PST
Identified
The issue has been identified and a fix is being implemented. When resolved, we will post an update here.
Posted 8 months ago. Feb 23, 2017 - 21:09 PST
Investigating
We are investigating intermittent server errors seen on some sites on The LexBlog Platform and Premier Managed Platform powered by WordPress.

As we learn more and work to resolve this error, we will post updates here.
Posted 8 months ago. Feb 23, 2017 - 20:59 PST
This incident affected: The LexBlog Platform (LexBlog Platform 1) and LexBlog Premier Managed Platform.