Outage LexBlog Platform
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Jul 06, 2015 - 16:03 PDT
Monitoring
Cloudflare is reporting their CNAME issue is resolved. We will continue to monitor our sites and post new information here if needed.

As always, if you notice an issue with any of your sites or domains and we have not reported anything here, please let us know by submitting a ticket at http://bit.ly/1zdHWqU
Posted Jul 06, 2015 - 15:40 PDT
Identified
We have traced this incident to an issue with Cloudflare that is affecting full DNS and CNAME setups. It is actively being investigated. As we learn more details from Cloudflare, we will post information here.
Posted Jul 06, 2015 - 14:53 PDT
Investigating
We are investigating an issue with the LexBlog platform that is preventing the admin area of sites and visitor-facing pages from loading.

Our team is actively investigating this issue. As we learn more and work to restore normal service, we will post updates here.
Posted Jul 06, 2015 - 14:29 PDT
This incident affected: The LexBlog Platform (LexBlog Platform 1).