LexBlog Support Live Chat component currently experiencing outages
Incident Report for LexBlog
Resolved
Zendesk has resolved the issue affecting our live chat component, and we are able to receive and respond to requests normally.
Posted 7 months ago. Jul 12, 2017 - 14:19 PDT
Investigating
We are aware that Zendesk, our help center and ticket system, is currently experiencing outages on their live chat component.


As a result, we may be unable to respond via live chat, but we are readily available via your blog admin support center, email and phone. Zendesk is aware of this issue and is currently working to resolve it.


If you are a member seeking assistance, please submit a support ticket, email us at success@lexblog.com or call us at 800-913-0988 while we await updates.
Posted 7 months ago. Jul 12, 2017 - 10:48 PDT
This incident affected: Premier Managed Platform.