About the Disqus User Data Breach
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 11, 2017 - 16:03 PDT
Monitoring
Disqus, whose comment system is integrated into sites on the LexBlog Platform, has discovered and reported a data breach. The exposed data includes 17.5 million Disqus users' usernames, email addresses, and encrypted passwords as of July 2012.

Your LexBlog user account is not affected by this breach. If your Disqus account info was exposed, you will be contacted by Disqus and your Disqus password has been reset.

You can learn more about the breach here: http://bit.ly/2ywFkJT

Incidents like these are a good time to strengthen your passwords across your accounts. We recommend that you:

- Use strong, unique passwords for each account
- Manage passwords with a secure password manager or tool provided by your firm
- Activate multi-factor authentication methods whenever possible
- Periodically reset passwords, especially after major data breaches or leaks

Please contact our Customer Success Team at success@lexblog.com or 1-800-913-0988 if you have any questions.
Posted 9 months ago. Oct 10, 2017 - 16:40 PDT