MT3 Email Notification Interruption
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted Aug 29, 2013 - 14:00 PDT
Identified
New blog post email notifications from some sites on our Movable Type 3 platform are delayed or not sending at all. We're working on a fix for these sites.
Posted Aug 30, 2013 - 12:33 PDT
Investigating
We've received reports that new blog post email notifications from our Movable Type 3 platform are delayed or not sending at all. We're investigating the cause and will share more information as soon as we have it.
Posted Aug 29, 2013 - 16:47 PDT