Sites Loading Slowly on Movable Type 3
Incident Report for LexBlog
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 20, 2016 - 17:38 PST
Monitoring
We've implemented a fix and are monitoring to ensure normal performance. You may need to clear your DNS cache if you are still encountering slow page loads on your site. Here's how to clear your DNS cache: https://www.whatsmydns.net/flush-dns.html

Email notifications from the platform are currently queued. We recommend waiting to trigger an email notification for new content. We expect the queue to clear Monday, Dec. 19 and will update here when email sending has returned to normal.
Posted 6 months ago. Dec 17, 2016 - 17:32 PST
Update
We have identified a fix and are working to restore MT3 sites to normal performance this evening.
Posted 6 months ago. Dec 17, 2016 - 16:43 PST
Identified
Heavy malicious traffic is affecting MT3 admin area performance. We are working to block the malicious traffic and mitigate the load.
Posted 6 months ago. Dec 16, 2016 - 13:00 PST
Investigating
We are investigating why the admin area of blogs on our legacy Movable Type (MT3) platform are currently loading slowly or failing to load for publishers. Front end performance for readers appears normal.

As we learn more and work to restore normal service, we will post updates here.
Posted 6 months ago. Dec 16, 2016 - 12:25 PST